EVALUATION MESSAGE

Discuss anything ProShow Gold related
.
Posts: 5
Joined: Mon Apr 27, 2020 11:18 am

EVALUATION MESSAGE

Postby WEBSTER » Tue Jun 02, 2020 5:35 pm

I HAVE OWNED PROSHOW GOLD FOR MORE THAN 2 YEARS. OVER THAT PERIOD OF TIME I HAVE CREATED SEVERAL SLIDE SHOWS WITHOUT ANY EVALUATION NOTICES RECENTLY A I WAS CREATING A SLIDESHOW THE FOLLOWING MESSAGE APPEARED ACROSS THE SHOW:"MADE AS AN EVALUATION OF PROSHOW GOLD". FROM THE LEGAL NOTICES I SURMISE THIS NOTICE ACCOMPANIES FREE TRIALS OF PROSHOW GOLD. NOW THAT PHOTODEX IS OUT OF BUSINESS WHAT CAN I DO TO CONTINUE USING MY PROSHOW GOLD PROGRAM WITHOUT THAT NOTICE? I STILL HAVE THE REGISTRATION CODE KEY.
THANK YOU FOR YOUR HELP
PS I HAVE ENTERED THE REGISTRATION CODE TO NO AVAIL

.
User avatar
Posts: 295
Joined: Thu Oct 08, 2009 10:53 pm
Location: Melbourne Australia

Re: EVALUATION MESSAGE

Postby obeeone » Tue Jun 02, 2020 8:19 pm

I would reinstall the program you purchased from PS then try your reg code again.

Carl
Photodex Gallery: http://www.photodex.com/share/obeeone

There are 10 types of people who understand binary:
Those who do and those who don't.

Active Member
Posts: 15
Joined: Tue Dec 16, 2008 2:14 pm

Re: EVALUATION MESSAGE

Postby ianbutty » Wed Jun 03, 2020 4:15 am

Same thing is happening with Producer. I think it is probably due to the fact that the domain photodex.com no longer exists and thus when the software checks to see if it has a valid licence it can't find the registration servers, therefore it defaults back to unregistered mode.

So unless photodex.com and it's servers are going to reappear, I suspect we have all been left high and dry with no way to access our projects. That's 15 years worth of professional work in my case - I am not happy.

Ian.

.
Posts: 8
Joined: Sat Feb 01, 2020 9:30 am

Re: EVALUATION MESSAGE

Postby CindyE » Wed Jun 03, 2020 7:30 am

Sorry this is happening to you. I haven't had any problems yet with either my PS Gold or PSP. Have you tried downloading again and re-entering your reg? I just checked the Photodex site and the download info is still available. Domain must still be in existence and items on server, otherwise I wouldn't be able to download anything or even get to the Photodex info page.

https://www.photodex.com/

I tested the downloads and apparently still working as I was able to save a few products. (Didn't test the install however.) Let me know if you go this route, I have another computer that I don't have any Photodex products installed on and I can test the install and registration on it.

CindyE

.
User avatar
Posts: 579
Joined: Sat May 13, 2006 2:19 am
Location: Britanny (France)

Re: EVALUATION MESSAGE

Postby Jeep » Wed Jun 03, 2020 8:00 am

Cindy, you have an history link of Photodex. It has been confirmed that the site was actually unknown. When you are on the site hit Ctrl F5 this will update the link
Jean-Pierre

My blog
Processor: Intel Quad core 2.33 Ghz - RAM: 4 Gb - Windows 8.1 64 bits - Video: Nvidia 720GT 2 Gb- Camera : Canon 5D Mark II + 24-105 + 100-400 - Sharing : jean_pierre

.
Posts: 8
Joined: Sat Feb 01, 2020 9:30 am

Re: EVALUATION MESSAGE

Postby CindyE » Wed Jun 03, 2020 8:19 am

Hi, I didn't have Photodex in my history. Tried the F5 and nothing changed, the download page was still there and shows downloads, but nothing will actually be downloaded if you try it. I guess I was so hoping our PSP would still be working for us. I won't be going the subscription route, not sure where I want to go now. My programs so far are still working OK as of this morning anyway, haven't seen any evaluation note yet. Sorry for being confused about this, very sad.

.
User avatar
Posts: 579
Joined: Sat May 13, 2006 2:19 am
Location: Britanny (France)

Re: EVALUATION MESSAGE

Postby Jeep » Wed Jun 03, 2020 8:44 am

Open ProShow
Go to the Help menu
Try to run the update control function

What happens ?
Jean-Pierre

My blog
Processor: Intel Quad core 2.33 Ghz - RAM: 4 Gb - Windows 8.1 64 bits - Video: Nvidia 720GT 2 Gb- Camera : Canon 5D Mark II + 24-105 + 100-400 - Sharing : jean_pierre

.
User avatar
Posts: 21
Joined: Wed May 28, 2014 5:48 am
Location: Wall, New Jersey

Re: EVALUATION MESSAGE

Postby bob2701 » Wed Jun 03, 2020 8:50 am

Mine reverted back to evaluation also, seems they have removed the registration server. I was not aware that Producer "Phoned Home" to check registration even after being registered for years.

Member
Posts: 3
Joined: Sat Mar 29, 2014 8:18 pm

Re: EVALUATION COPY

Postby bna1dew » Wed Jun 03, 2020 9:42 am

I was in the middle of compiling a presentation and when I started to render it reverts back to EVALUATION COPY. The last registration info is from 2014. I key it in and it says Invalid. Can someone please help or provide me with a valid registration code. I am preparing for a memorial for my best friend. Need to complete by tomorrow. PLEASE HELP!!!!

.
User avatar
Posts: 579
Joined: Sat May 13, 2006 2:19 am
Location: Britanny (France)

Re: EVALUATION MESSAGE

Postby Jeep » Wed Jun 03, 2020 9:44 am

You do not need any registration code as none works. If you DO read this thread you should notice that all ProShow software is down
Jean-Pierre

My blog
Processor: Intel Quad core 2.33 Ghz - RAM: 4 Gb - Windows 8.1 64 bits - Video: Nvidia 720GT 2 Gb- Camera : Canon 5D Mark II + 24-105 + 100-400 - Sharing : jean_pierre

.
Posts: 8
Joined: Sat Feb 01, 2020 9:30 am

Re: EVALUATION MESSAGE

Postby CindyE » Wed Jun 03, 2020 10:41 am

Just read the info on the FB site where they're saying that Photodex's activation servers were currently being swapped and that activations were currently not working, but they are trying to resolve the issue. Hope they fix it.

.
User avatar
Posts: 21
Joined: Wed May 28, 2014 5:48 am
Location: Wall, New Jersey

Re: EVALUATION MESSAGE

Postby bob2701 » Thu Jun 04, 2020 9:40 am

Servers are back up, at least for me in NJ...

Valued Member
User avatar
Posts: 77
Joined: Wed Sep 30, 2009 7:25 am
Location: West Wales

Re: EVALUATION MESSAGE

Postby royandjean » Sat Jun 06, 2020 8:20 am

Hello,
Although I use Producer and do not use Gold, I think this may be of use to you all.
I was getting the 'ILLEGAL COPY' message until I did a complete uninstall of the programme, then did a 'clean' to remove any left over items and then did a computer restart.
The computer is now clear of any traces of ProShow.
You need then to re-install the programme from scratch. It should load and it should know you are a registered user so no need for key numbers.
I am sure your ProShow will now work perfectly.

Panic over hopefully.
Roy

Return to PSG - General Discussion

Who is online

Users browsing this forum: No registered users and 4 guests