PSP 9 - Preview remains black on playback

Having problems? Have a solution? Let us know what your dilemma is with ProShow Producer. Please limit the topics to software problems, not "How To's"
.
Posts: 2
Joined: Sat Jan 27, 2018 8:27 am

PSP 9 - Preview remains black on playback

Postby Marc Giguère » Sat Jan 27, 2018 9:27 am

Hi everyone!

I just upgraded to version 9 of PSP and took it for a test run with a few junk pictures and a small video I had lying around on my Surface. I let the wizard do its magic and when I hit the "Play" button on the "Preview" screen, the preview window goes black and nothing shows.

I do see the scrubber bar move in the timeline below but nothing shows up in the preview.

When stopped, if I move the scrubber bar from the timeline, the preview window does show the preview including the transitions.

It is only when I press the "Play" button that nothing appears!

Also, if I render the video to an MP4, it does play correctly along with the transitions and all.

I tried deactivating the GPU, Direct Draw from the "Preference" menu, but it made no difference.

Anyone has an idea as to what is going on?

I am using a Surface Pro 4 with an Intel i7 CPU and 16 Gb of RAM on Windows 10 version 1709 build 16299.192 (latest version, up to date).

Another thing to note is that I had the previous version of PSP intalled on this Surface and did not have this issue.

Thanks for your help!

Marc

.
User avatar
Posts: 4455
Joined: Sat Jul 15, 2006 10:07 am
Location: Israel

Re: PSP 9 - Preview remains black on playback

Postby cherub » Sat Jan 27, 2018 10:11 am

Marc Giguère wrote:Hi everyone!
I am using a Surface Pro 4 with an Intel i7 CPU and 16 Gb of RAM on Windows 10 version 1709 build 16299.192 (latest version, up to date).
Marc


I wish I had a Surface Pro too :D
But I don't :cry:

What matters in the case of ProShow, is the graphic card. While Surface Pro is the very best among the Windows based tablets, it is not a computer. So, you may be running into some serious hardware limitations here.

I suggest you contact Photodex Support. They are in a better position to help you out, than us here.

.
Posts: 2
Joined: Sat Jan 27, 2018 8:27 am

Re: PSP 9 - Preview remains black on playback

Postby Marc Giguère » Sat Jan 27, 2018 5:12 pm

Hi Cherub!

Thanks for your answer! :)

I will contact Photodex and see what they have to say!

Thanks again,

Marc

Return to PSP - Troubleshooting

Who is online

Users browsing this forum: No registered users and 6 guests