Producer 9 Drag and Drop is buggy

Having problems? Have a solution? Let us know what your dilemma is with ProShow Producer. Please limit the topics to software problems, not "How To's"
New Member
Posts: 8
Joined: Sat Jan 31, 2009 7:38 pm

Producer 9 Drag and Drop is buggy

Postby Safari » Tue Nov 28, 2017 6:23 am

I have just upgraded :( to Producer 9.0.3782 form Version 7. Some changes that interested me made me update.
I find their seems to be a bug in the drag and drop method and was wondering if anyone else is experiencing this. I have just sent in a ticket to Support to see how they respond.
This is the process: Open a Template....Click on Slide Options....at Layers Settings tab....cannot drag and drop from the file list to any layer.
If I right click the layer and click on "Select File" I can point to the location on my HD and it will load the file OK. A secondary method that works is If I play the blank slide for a second or two, then open up Slide Options I am then able to drag and drop. But I am unable to drag and drop on the next slide or the next one and so on. But again..if I play the next slide for a second or two, drag and drop becomes active in that slide. I have to do that for each slide. I tried running the whole template through to see if it would activate them all, but no this did not help. I have tried this on a number of templates and the result is always the same. I have also tried running as administrator and nada.
Any suggestions or similar problems with other users, as the drag and drop sure is a time saver and I really don't want lose it and have to go through the process of always locating the file.

EDIT: Drag and drop always works to the timeline, just acts up when in the Slide Options.

I am running Windows 10.

.
Posts: 13
Joined: Fri Apr 22, 2016 3:17 am
Location: Norway

Re: Producer 9 Drag and Drop is buggy

Postby trondmyhre » Tue Nov 28, 2017 11:46 pm

Have you read my post (on page 2) in this thread? Maybe it can help you !?

viewtopic.php?f=10&t=23905

Trond

New Member
Posts: 8
Joined: Sat Jan 31, 2009 7:38 pm

Re: Producer 9 Drag and Drop is buggy

Postby Safari » Wed Nov 29, 2017 7:14 am

Thank you trondmyhre for your response.
Yes I had read your post and tried that already, but it doesn't work in my case. The only way it seems that the layer becomes active in the slide options is if I exit slide options, play the slide for a second or two, and then go back into slide options. This is very time consuming and wasteful. I have even tried disabling Direct Draw etc, but none of that works, as I thought it may be a graphics card issue. I am a bit stumped and frustrated.

.
User avatar
Posts: 4457
Joined: Sat Jul 15, 2006 10:07 am
Location: Israel

Re: Producer 9 Drag and Drop is buggy

Postby cherub » Wed Nov 29, 2017 8:28 am

Safari wrote:.... The only way it seems that the layer becomes active in the slide options is if I exit slide options, play the slide for a second or two, and then go back into slide options. This is very time consuming and wasteful. I have even tried disabling Direct Draw etc, but none of that works, as I thought it may be a graphics card issue. I am a bit stumped and frustrated.


Perhaps I'm misunderstanding your problem, but when you are in slide options, are you actually selecting the layer? Are you physically clicking on it with the mouse ?
And when you do that, does it become selected /colored ?
You can drag and drop from thumbnails/File List, into the layer ONLY AFTER the layer has been selected.

New Member
Posts: 8
Joined: Sat Jan 31, 2009 7:38 pm

Re: Producer 9 Drag and Drop is buggy

Postby Safari » Wed Nov 29, 2017 12:44 pm

Thank you Mona for your response.
I have tried that. To answer your question it does change color when selected. The thing that I find most strange that it only will accept the drag after running the slide for a few seconds. This is only if you click the forward arrow. It doesn't work if you scrub the slide.

New Member
Posts: 8
Joined: Sat Jan 31, 2009 7:38 pm

Re: Producer 9 Drag and Drop is buggy

Postby Safari » Wed Nov 29, 2017 8:46 pm

cherub wrote:
Safari wrote:.... The only way it seems that the layer becomes active in the slide options is if I exit slide options, play the slide for a second or two, and then go back into slide options. This is very time consuming and wasteful. I have even tried disabling Direct Draw etc, but none of that works, as I thought it may be a graphics card issue. I am a bit stumped and frustrated.


Perhaps I'm misunderstanding your problem, but when you are in slide options, are you actually selecting the layer? Are you physically clicking on it with the mouse ?
And when you do that, does it become selected /colored ?
You can drag and drop from thumbnails/File List, into the layer ONLY AFTER the layer has been selected.


I believe that I have solved this finally. I am still testing, but so far all is O.K. If I open the slide by right clicking and selecting "Slide Options" from the flyout - the problem with the drag and drop persists. If I open the slide by double clicking on it to get to the options - the problem goes away and I am able to drag and drop into the layers. Seems like a little bug, that is easily worked around.
Thank You

.
User avatar
Posts: 4457
Joined: Sat Jul 15, 2006 10:07 am
Location: Israel

Re: Producer 9 Drag and Drop is buggy

Postby cherub » Wed Nov 29, 2017 8:55 pm

I'm glad that it's finally working for you.
However, I don't see this on my end. Both methods that you described above, work well on my machine.
But, if you feel that you see a bug, maybe you should notify Photodex.

New Member
Posts: 8
Joined: Sat Jan 31, 2009 7:38 pm

Re: Producer 9 Drag and Drop is buggy

Postby Safari » Thu Nov 30, 2017 9:28 am

I was actually going to ask you to give it a try at your end to see if you cold duplicate the issue, so you are ahead of me. Thank you for trying it and letting me know.
I have already let Photodex know about the issue/solution/bug through the ticket I was working with support on.

Return to PSP - Troubleshooting

Who is online

Users browsing this forum: No registered users and 5 guests