Computer now crashes using Ver. 5

Having problems? Have a solution? Let us know what your dilemma is with ProShow Producer. Please limit the topics to software problems, not "How To's"
New Member
Posts: 14
Joined: Sun Dec 23, 2012 8:05 am

Computer now crashes using Ver. 5

Postby tomcran » Tue Oct 18, 2016 5:41 am

Is there anyone else having troubles recently after re-loading Version 5? I've had Windows 8.1 for 3 years and all has worked fine. Starting just a few weeks ago, when I re-install ProShow ver. 5, I can only do few edits, then the screen goes black and I have to restart the computer. After the first time, I updated my graphics card to get the very latest driver and I ran diagnostics and the card looks fine and so does the hard drive. I also cleaned, defragmented and optimized the hard drive. Then I uninstalled and reinstalled Ver. 5 and the same thing happens. I have no problems doing other things on my computer, including running photos and videos on other programs.

I'd prefer to stick with Ver. 5 because I find that every version since then has gone downhill in terms of quality of videos. On the more recent versions, videos look "thinner" and, for example, if viewing a bird flying, the wings look doubled.

New Member
Posts: 14
Joined: Sun Dec 23, 2012 8:05 am

Re: Computer now crashes using Ver. 5

Postby tomcran » Tue Nov 01, 2016 9:43 am

It looks like the problem was with my graphics card. Somehow it went incompatible with PS, even though it was fine with everything else, and I had the latest drivers. I switched to a different card and all is fine now.

tomcran wrote:Is there anyone else having troubles recently after re-loading Version 5? I've had Windows 8.1 for 3 years and all has worked fine. Starting just a few weeks ago, when I re-install ProShow ver. 5, I can only do few edits, then the screen goes black and I have to restart the computer. After the first time, I updated my graphics card to get the very latest driver and I ran diagnostics and the card looks fine and so does the hard drive. I also cleaned, defragmented and optimized the hard drive. Then I uninstalled and reinstalled Ver. 5 and the same thing happens. I have no problems doing other things on my computer, including running photos and videos on other programs.

I'd prefer to stick with Ver. 5 because I find that every version since then has gone downhill in terms of quality of videos. On the more recent versions, videos look "thinner" and, for example, if viewing a bird flying, the wings look doubled.

Return to PSP - Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest