WMV background files NOT recognized

Having problems? Have a solution? Let us know what your dilemma is with ProShow Producer. Please limit the topics to software problems, not "How To's"
Valued Member
Posts: 84
Joined: Fri Dec 28, 2012 6:29 pm
Location: Ontario, Canada

WMV background files NOT recognized

Postby RoseW » Sun Jun 12, 2016 4:18 pm

Purchased a Syle/Template from Choice Slides 'Touch Screen'
http://choiceslides.com/collections/slide-styles/products/touch-screen-theme-pack
Its a creative, style displaying hands touching so it looks like a current smart phone or touch tablet.
I got the transitions and styles loaded into Producer 6
I can access the show template which has 40 files referencing the video folder for this.
BUT Producer 6 does not accept the wmv files. 40 files are missing and attempting to do the find and link creates a crash.
"The File you have chosen isn't a supported image format"
VLC media player will open and play these little files. As well the Windows 10 app will open and play (It was the default but I got VLC to open also)

I have sent an email to Photodex, reported to Choice Styles and I checked here on past posts.
I checked the preferences and I think that Direct Show was checked . In Feb 2014 Cherub(Mona W) advised unchecking that option.
Another routine was to uninstall and reinstall Proshow.
OR change the file type. Change it to what? and change WMV with what?
In March 2016 I did small videos on my Samsung 5 phone and I could insert those little videos into the timeline between still images but they are .mp4 types.

This is my first 'oops' with Producer <grin>
(Edit for version number. Typed 7 instead of 6 )

Rose
Canon 6D,7D,
Lightroom, Photoshop CC, Producer 6, Gold 6
Windows 7
Epson Projector

Valued Member
Posts: 84
Joined: Fri Dec 28, 2012 6:29 pm
Location: Ontario, Canada

Re: WMV background files NOT recognized

Postby RoseW » Mon Jun 13, 2016 12:42 pm

Finally I bit the bullet, uninstalled and reinstalled Producer 6
BUT I also checked the actual location path for the Missing Images and in that info box Drive C was the expected location.
I copied the folder with those WMV files to a new folder in the root of C with exactly the same name.
After the reinstall all the wmv files were found and the show template was usable.
I have no idea which source folder was used since there is a copy on Drive D as well as on Drive C
But I now have a TouchScreen show with the video background.
Canon 6D,7D,
Lightroom, Photoshop CC, Producer 6, Gold 6
Windows 7
Epson Projector

Return to PSP - Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest