Video Thumbnails not showing in File List

Having problems? Have a solution? Let us know what your dilemma is with ProShow Producer. Please limit the topics to software problems, not "How To's"
New Member
Posts: 8
Joined: Sat Jan 31, 2009 7:38 pm

Video Thumbnails not showing in File List

Postby Safari » Sun Sep 30, 2018 10:47 am

I have a problem where the thumbnails for video files are not generated in the file list in Proshow Producer. Just a generic icon. I have a few .mov files for a show and would like to select by thumbnail. It is very frustrating to have to view each video prior to selection (= redundant workflow). I have converted the files to .mp4 and .mpg and still no thumbnail is generated.
I have both integrated graphics chip and an Nvidia GPU so don't believe this to be the problem . I have forced the usage of each processor individually, but still no luck. Does anyone else have this issue and/or solutions to the problem ? Thank You.

edit - P.S. I am using PSP 9.0.3797

.
User avatar
Posts: 4456
Joined: Sat Jul 15, 2006 10:07 am
Location: Israel

Re: Video Thumbnails not showing in File List

Postby cherub » Mon Oct 01, 2018 5:03 pm

This happens to all of us. ProShow is not able to exhibit video thumbnails. True, it is very inconvenient.
My workaround is to open two windows: ProShow and Windows Explorer.
You can drag the thumbnails from Windows Explorer straight into the timeline of ProShow.

New Member
Posts: 8
Joined: Sat Jan 31, 2009 7:38 pm

Re: Video Thumbnails not showing in File List

Postby Safari » Tue Oct 02, 2018 11:54 am

Cherub - Thank you for the response. I didn't realize that PSP couldn't display video thumbnails.
I will definitely try out your suggestion as it does seem to be a reasonable workaround at this point.

Return to PSP - Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests