Edited photos not transferring

Having problems? Have a solution? Let us know what your dilemma is with ProShow Gold. Please limit the topics to software problems, not "How To's"
Active Member
Posts: 27
Joined: Mon Sep 26, 2011 1:48 pm

Edited photos not transferring

Postby suzafone » Mon Jun 27, 2016 10:30 am

I'm in the process of putting together a slide show, importing photos that I've edited on Photoshop Elements. I've already got over 100 photos in the show, and all of a sudden the photos that I'm adding are in the unedited version. The edited versions are not showing up in the Folders List in Proshow Gold. I've checked back on Elements, and the edited photos are there! Any thoughts?

.
User avatar
Posts: 4404
Joined: Sat Jul 15, 2006 10:07 am
Location: Israel

Re: Edited photos not transferring

Postby cherub » Mon Jun 27, 2016 11:20 am

Are you saying that you don't see the new folder in which you have placed the newly edited photos?
If yes, then that's just a simple matter of refreshing the folder list.
Close the main directory with that folder, and then open it again.

Active Member
Posts: 27
Joined: Mon Sep 26, 2011 1:48 pm

Re: Edited photos not transferring

Postby suzafone » Sat Jul 02, 2016 1:17 pm

The name of the folder in which the newly edited photos are located is the original folder, which is just a date (2015 09 14). I have edited all of the photos within that folder, and several other folders (2015 09 10 - 2015 09 15) in Photoshop Elements, saved all the edited photos, and they are all saved in the original folders (individual dates), not new folders. When I check out the photos in question on Elements for that one specific date, the edited versions show up...but not in ProShow Gold's folder of that date.

.
User avatar
Posts: 4404
Joined: Sat Jul 15, 2006 10:07 am
Location: Israel

Re: Edited photos not transferring

Postby cherub » Sat Jul 02, 2016 8:45 pm

I still think it's a matter of refreshing the memory.

Please do what I told you to do in the previous post.
Close all the "branches of the tree" that you see in the Folder List, including the root directory.
Then reopen everything once again.

Active Member
Posts: 27
Joined: Mon Sep 26, 2011 1:48 pm

Re: Edited photos not transferring

Postby suzafone » Sun Jul 03, 2016 3:15 am

Thanks, I'll give it a try (though perhaps I already have). Assume I know nothing! Exactly how do I "Close all the "branches of the tree" that you see in the Folder List, including the root directory"?

.
User avatar
Posts: 4404
Joined: Sat Jul 15, 2006 10:07 am
Location: Israel

Re: Edited photos not transferring

Postby cherub » Sun Jul 03, 2016 5:17 am

Click on that small triangle in front of the folder :D

Active Member
Posts: 27
Joined: Mon Sep 26, 2011 1:48 pm

Re: Edited photos not transferring

Postby suzafone » Sun Jul 03, 2016 11:14 am

Before I do anything, what are all the branches of the tree and the root directory? For example, here's what I think you're talking about:

Pro Show Gold
- Desktop, Documents, etc.
-- Pictures
--- Users
---- Sue
----- Pictures
------(Listing of each individual file, in this case a specific date)
------- When I click on the above, thumbnails of each photo taken that day show up below under "File List"

After the main heading, Pro Show Gold, there is a small triangle in front of every category...until I get down to the listing of each file (a date), and in front of that is what I assume is a file folder. What all should I click on?

.
User avatar
Posts: 4404
Joined: Sat Jul 15, 2006 10:07 am
Location: Israel

Re: Edited photos not transferring

Postby cherub » Sun Jul 03, 2016 3:40 pm

Click on the small triangle in front of each folder named as a date.
Click on the small triangle in front of the folder named "Pictures".

There is nothing dangerous in what I'm telling you to do, so just do it and see what happens.

If not, then perhaps somebody else in the forum can explain this in other words, so that you may understand better.
Or, you can call Photodex support and they tell you what to do.

.
User avatar
Posts: 7493
Joined: Wed Nov 29, 2006 6:35 pm
Location: Kirkland,Wash, USA, Earth

Re: Edited photos not transferring

Postby gpsmikey » Sun Jul 03, 2016 5:07 pm

Are you sure you are putting the images where you think you are after editing? I have seen issues in the past where files added to a folder open in Producer/Gold didn't show up, but I just tried it on my system here (with Producer open viewing the folder with the images in it). When I added an image via copy/paste in windows (7) explorer, it did show up in the file listing in Producer as soon as I added it. It still has he feel of what Mona is talking about though of needing to be refreshed. First thing though, make sure the images you are looking for are under the rock you think they are. I have made that mistake before - looking in pot A while putting files in pot B and not being able to find them. Make sure the folder in question has the files when you view it with windows explorer.

mikey
You can't have too many gadgets or too much disk space !!
mikey (PSP6, Photoshop CS6, Vegas Pro 12, Acid 7, BluffTitler, Nikon D70s, D300s, D810)
Lots of PIC microprocessor stuff too !!

.
User avatar
Posts: 7493
Joined: Wed Nov 29, 2006 6:35 pm
Location: Kirkland,Wash, USA, Earth

Re: Edited photos not transferring

Postby gpsmikey » Wed Jul 06, 2016 6:30 am

Since we have not heard back, can we assume one of us solved it?

mikey
You can't have too many gadgets or too much disk space !!
mikey (PSP6, Photoshop CS6, Vegas Pro 12, Acid 7, BluffTitler, Nikon D70s, D300s, D810)
Lots of PIC microprocessor stuff too !!

Active Member
Posts: 27
Joined: Mon Sep 26, 2011 1:48 pm

Re: Edited photos not transferring

Postby suzafone » Wed Jul 06, 2016 3:16 pm

Hmmm. I did reply, but don't see it, so...

I clicked (and re-clicked) on the small triangle in front of the folder named "Pictures".

There is no small triangle in front of each folder named as a date, only an image of a folder file, and clicking on that only brought up the thumbnails of all the photos.

I clicked (and re-clicked) on just about every other triangle in front of folders.

I checked where I put the images after editing, and they're in the same place as others that show up in their edited form in Photoshop Elements 14.

So, to answer your question...no, my problem has not been resolved!

.
User avatar
Posts: 7493
Joined: Wed Nov 29, 2006 6:35 pm
Location: Kirkland,Wash, USA, Earth

Re: Edited photos not transferring

Postby gpsmikey » Thu Jul 07, 2016 2:50 pm

Hmmm - very odd. A couple of things come to mind - what version of gold are you running? Are the images being stored on an external drive? (for some reason, I sort of remember an issue in the past with Proshow (or maybe it was Sony Vegas) where there were issues with external drives) What version of windows are you running? Just sort of grasping at straws here since I can not re-create the issue on my system, so I can't see what is going on. If you are in the US, call Photodex support - they are actually pretty good and actually answer their phones (unlike a lot of companies these days)
You can't have too many gadgets or too much disk space !!
mikey (PSP6, Photoshop CS6, Vegas Pro 12, Acid 7, BluffTitler, Nikon D70s, D300s, D810)
Lots of PIC microprocessor stuff too !!

Active Member
Posts: 27
Joined: Mon Sep 26, 2011 1:48 pm

Re: Edited photos not transferring

Postby suzafone » Thu Jul 07, 2016 4:06 pm

Thanks, I'm going to try saving one or two of the photos one more time before calling support. I have the latest versions of both Elements and ProShow Gold (and that's another conundrum --- my previous version of Elements was 7, and now skipping to 14....a whole new confusing world!!!).

.
User avatar
Posts: 7493
Joined: Wed Nov 29, 2006 6:35 pm
Location: Kirkland,Wash, USA, Earth

Re: Edited photos not transferring

Postby gpsmikey » Thu Jul 07, 2016 6:12 pm

You didn't answer any of my other questions?

mikey
You can't have too many gadgets or too much disk space !!
mikey (PSP6, Photoshop CS6, Vegas Pro 12, Acid 7, BluffTitler, Nikon D70s, D300s, D810)
Lots of PIC microprocessor stuff too !!

Active Member
Posts: 27
Joined: Mon Sep 26, 2011 1:48 pm

Re: Edited photos not transferring

Postby suzafone » Thu Jul 07, 2016 7:25 pm

Oh, sorry. No external drive (though I've been asking my husband to hook up the one that's not being used!). I'm using the latest version of Elements (14) and ProShow Gold (7) and Windows 10. All new to me, and I wish I had more time to figure them all out!

Next

Return to PSG - Troubleshooting

Who is online

Users browsing this forum: No registered users and 2 guests