Cannot see all of the “style manage” window

Having problems? Have a solution? Let us know what your dilemma is with ProShow Gold. Please limit the topics to software problems, not "How To's"
.
Posts: 5
Joined: Mon Nov 23, 2015 1:20 pm

Cannot see all of the “style manage” window

Postby bwamback » Tue Jan 05, 2016 8:09 am

I cannot see all of the ‘Style manage” window on my ASUS lap top. (accessed from the Slide Style screen and clicking on the ‘mamage’ button). The bottom of the window goes below the bottom of the screen, so you cannot scroll to the bottom of the styles and you cannot see the bottom of the window tool bar and the ‘Done’ button.
The ASUS LapTop is Model X555LAB running i5 Intel Core. The screen is 15.6 in. with resolution 1366 X 768. I am using ProShow Producer 7 running on Windows 10. There is no problem on my Desk Top PC with a larger Monitor.
Any ideas of how to fix the problem?

.
Posts: 704
Joined: Wed Mar 19, 2008 5:15 pm
Location: Glen Rock, NJ

Re: Cannot see all of the “style manage” window

Postby tdew » Tue Jan 05, 2016 2:02 pm

I knew I had this problem before.... Searched and found this:

I think I found it again!
Open a show, put a slide in it, go to effects.
Down at the very bottom on the left side there are icons.
On version 7 there's a search, Play, Keyframe editor and then a window and copy.
If you hover over the window, it says
Slide Options Window Editor
More options for this slide, including the size of this window.
If you click on it, there are many sizes to choose from.

Hope that works.

.
User avatar
Posts: 3714
Joined: Thu Aug 17, 2006 11:21 am
Location: Parker, CO

Re: Cannot see all of the “style manage” window

Postby im42n8 » Wed Jan 06, 2016 8:11 am

You might want to check this:

EDIT | PREFERENCES > Appearance, Dialog Size: Allowed Sizes (Uncheck if checked). You can resize the dialogs for Slide and Show Options and Customize Menu. Or just click on RESET ALL to reset the size of all dialog sizes and positions.

If you can't use that window (Preferences), you can remove the proshow.cfg file (or rename it). That should remove the configuration you're using and reset the dialog boxes to their default sizes (the file is regenerated upon re-entering ProShow). Then, you can go into the Preferences (as given above) and select the desired size. DO NOT check the "Allowed Sizes" check box ... that allows dialog box sizes that may be too large for your computer.

Dale
What's New: Tools for ProShow: v10.17f1 Access ProShow capabilities Photodex doesn't provide (For PSG & PSP).
FPVP Blog "Making the Difficult Easier," FPVP News

.
Posts: 5
Joined: Mon Nov 23, 2015 1:20 pm

Re: Cannot see all of the “style manage” window

Postby bwamback » Sun Jan 10, 2016 6:37 am

Reset Dialog Sizes & Positions fixed the problem

Thanks

.
User avatar
Posts: 3714
Joined: Thu Aug 17, 2006 11:21 am
Location: Parker, CO

Re: Cannot see all of the “style manage” window

Postby im42n8 » Sun Jan 10, 2016 7:43 am

Excellent! Glad it worked for you. (Been there, done that).

Dale
What's New: Tools for ProShow: v10.17f1 Access ProShow capabilities Photodex doesn't provide (For PSG & PSP).
FPVP Blog "Making the Difficult Easier," FPVP News

Return to PSG - Troubleshooting

Who is online

Users browsing this forum: No registered users and 2 guests