Backwards compatibility?

Discuss anything ProShow Producer related
.
Posts: 4
Joined: Sun Jun 04, 2017 7:03 am

Backwards compatibility?

Postby toobusy » Fri Jun 09, 2017 8:23 am

I just purchased PSP and see people selling or giving away free style packs and stuff and they go as far back as version 4. So what are the rules as far as what works with the latest version? Will version 4 style and transition packs work with the latest version? Will all version 4,5,6, and 7 style packs work?
Thanks,
TB

.
User avatar
Posts: 4449
Joined: Sat Jul 15, 2006 10:07 am
Location: Israel

Re: Backwards compatibility?

Postby cherub » Fri Jun 09, 2017 10:04 am

YES.

The new versions of the program are fully compatible with older styles.

.
Posts: 4
Joined: Sun Jun 04, 2017 7:03 am

Re: Backwards compatibility?

Postby toobusy » Fri Jun 09, 2017 10:21 am

cherub wrote:YES.

The new versions of the program are fully compatible with older styles.


Thank you Cherub. :) Glad to see the forum still has activity. Now I need to do a crash course and figure this PSP out. I am pretty much familiar with the easy stuff but I always like to get into doing things the hard way for some reason. :lol: I like to learn how it's done.
TB

Return to PSP - General Discussion

Who is online

Users browsing this forum: Google [Bot] and 4 guests