Very, very new to PSP

Discuss anything ProShow Producer related
Active Member
Posts: 21
Joined: Wed Feb 17, 2010 5:43 am
Location: Chesterfield, Missouri

Very, very new to PSP

Postby Tucker's Mom » Thu Feb 18, 2010 12:59 am

Good morning, everyone...I am just new to this software. Before this, I had been using (successfully) Microsoft Powerpoint and corel Digital Studio. When I finished doing my frames I can easily load it to a CD or a DVD and away it will go and play what I had just burned in it. The choice of PSP seems enticing so I bought it and played with it for two days now. Yesterday afternoon, I was ready to burn my creation in a DVD. A window popped up says:

This show contains template images that haven't been filled in. Do you want to continue anyway?
unquote

If I reply no, it will send me back to the program. Nothing will burn. If I say yes, the program will burn. When I play the DVD or CD (with autorun) it will only show the first frame. The rest of the frames will not show at all. There is also no sound.

Can someone please tell me what I am doing wrong? Is this really hard to understand?

I will appreciate any help I can get...Thanks.

P.S. BTW, I am using the newest version as I had just downloaded it two days ago while waiting for my physical version to come in the mail.
Take care and be safe. If you can't be safe, at least be dangerous.
Bill and Izzie: Proud parents of a soldier.
A closed mouth gathers no feet...

ProShow Hall of Fame
Posts: 1328
Joined: Thu Dec 27, 2007 7:52 pm
Location: Detroit, MI

Re: Very, very new to PSG

Postby VernonRobinson » Thu Feb 18, 2010 6:08 am

Welcome to the forum. I am not quite sure what the burn issue is, but first, I would take a look for a blank layer in one of the slide styles you may have applied in your show. Also, look for a layer that has accidently been turned off.

Once completed with those checks, I would go to the directory where your show is stored and delete the file "YourShowName.PXC". Find where you have stored your show and delete this file (of course the name will be the same as your show name) but be careful and do not delete "YourShowName.PSH" The PSH file actually contains all of the instructions for your show. Once the PXC file is deleted, restart ProShow and it will recreate the PXC file. See if that clears up your problem.

Regards,
-Vernon

Active Member
Posts: 21
Joined: Wed Feb 17, 2010 5:43 am
Location: Chesterfield, Missouri

Re: Very, very new to PSG

Postby Tucker's Mom » Thu Feb 18, 2010 8:50 am

Thanks, Vernon...I will try this now...and oh, btw, when I said "burn", I really meant I pressed "create output"...sorry, English is not my first language but I am learning to think in general English...I'll get there one of these days...

Izzie.
Take care and be safe. If you can't be safe, at least be dangerous.
Bill and Izzie: Proud parents of a soldier.
A closed mouth gathers no feet...

Active Member
Posts: 21
Joined: Wed Feb 17, 2010 5:43 am
Location: Chesterfield, Missouri

Re: Very, very new to PSG

Postby Tucker's Mom » Thu Feb 18, 2010 11:06 am

Dear Vernon...and Barbara...

Thank you so much for both your help. I am able to make my DVD working now. I followed so many instructions out of desperation and the only thing I probably did not do was install and re-install the whole software. Maybe your instruction on removing the .pxh file did...whatever made it happened, I am a happy camper now...thanks to both of you.

Sincerely,
Izzie aka Tucker's Mom
Take care and be safe. If you can't be safe, at least be dangerous.
Bill and Izzie: Proud parents of a soldier.
A closed mouth gathers no feet...

Return to PSP - General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest