Imported video has no sound

Discuss anything ProShow Producer related
.
Posts: 20
Joined: Wed Aug 03, 2016 6:31 pm

Imported video has no sound

Postby danna » Fri Sep 22, 2017 2:22 am

I have an avi video that also has sound.

In PSP I inserted one blank slide ... right clicked on avi video and chose "add to selected slide."

Took approx 30 sec to import to slide.

Though nothing shows in timeline, the video actually plays, but there is no sound.

I new to this, please give advise please.

Valued Member
User avatar
Posts: 127
Joined: Mon Oct 31, 2005 3:40 pm
Location: San Clemente, California

Re: Imported video has no sound

Postby DonM » Sat Sep 23, 2017 2:36 pm

Assuming that the video plays the sound when run outside of ProShow look at the layer settings for that slide.

The speed must be exactly 100% or no sound.

Check volume level.

Those things come to mind. If you still have a problem post again and indicate that you have verified the above and still have the problem.

Don

.
Posts: 20
Joined: Wed Aug 03, 2016 6:31 pm

Re: Imported video has no sound

Postby danna » Sun Sep 24, 2017 7:17 am

It does have sound in video player like VLC.

... and now I also have the sound in PSP, though I made no changes.
Not sure what I did wrong the 1st time.

I did check the layer settings you mentioned and both were set to 100.

Thanks DonM.

------------------------------------------------------------------------

The video is approx 28 min long.
There are different sections like child at 6 weeks, 3 months, etc.

Would like to separate these into sections and have DVD menu for each section.

I've looked through the menu section of manual but do not see how to have this show as
five or six separate sections ?

Appreciate some advice.

Thanks

Valued Member
User avatar
Posts: 127
Joined: Mon Oct 31, 2005 3:40 pm
Location: San Clemente, California

Re: Imported video has no sound

Postby DonM » Sun Sep 24, 2017 9:48 am

Look at the help for Projects.
Proshow can make DVD menu's for individual shows. A project is a way to treat each section as individual show and allow you to treat them as individual chapters in a DVD if desired.

You also have the option of making each segment an individual show and then combining them at the time you output the DVD.

Don

.
Posts: 20
Joined: Wed Aug 03, 2016 6:31 pm

Re: Imported video has no sound

Postby danna » Mon Sep 25, 2017 2:24 am

OK, I follow ... thanks Don.

Honorary ProShow PHD
User avatar
Posts: 596
Joined: Sun Nov 13, 2005 5:49 pm
Location: Spanaway, Washington

Re: Imported video has no sound

Postby pilotdan63 » Wed Oct 11, 2017 7:14 pm

Danna . . . Another easy way to set up your video clip into sections like you want is to import your video clip into Proshow and then under the layer setting window select "Trim". Next use the sliders just above the video clip time line to isloate the portion of the video clip you want to run in that particular slide. Next re import the original video clip to the next slide and select "Trim" again to isolate your next portion of the video clip. Keep doing this same procedure until you have "Trimmed" all the video clips you want to use. Finally add a caption for each "Trimmed" time frame slide I.E. 6 weeks, 3 months, 6 months, etc.

I hope this works for you :D

Dan

Return to PSP - General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests